Adobe ColdFusion 보안 업데이트 권고
2017.05.02

□ 개요
 o Adobe社는 ColdFusion에 발생할 수 있는 원격 코드 실행, XSS 취약점을 해결한 보안 업데이트를 발표[1]
 o 해당 취약점에 영향을 받는 소프트웨어 사용자는 해결방안에 따라 최신버전으로 업데이트 권고
 
□ 설명
 o 입력한 데이터에 대한 필터링 미흡으로 인해 발생하는 XSS 취약점(CVE-2017-3008)
 o Apache BlazeDS 라이브러리에서 JAVA 객체를 처리할 때, 명령어 필터링 미흡으로 인해 발생하는 원격코드실행 취약점

   (CVE-2017-3066)
 
□ 영향 받는 소프트웨어
 o ColdFusion (2016 release)
  - ColdFusion Update 3 및 이전 버전
 o ColdFusion 11
  - ColdFusion Update 11 및 이전 버전
 o ColdFusion 10
  - ColdFusion Update 22 및 이전 버전

□ 해결 방안
 o 영향받는 제품일 경우, 참고사이트를 확인하여 업데이트 버전으로 패치
  - ColdFusion (2016 release) [2]
  - ColdFusion 11 [3]
  - ColdFusion 10 [4]
 
□ 용어 설명
 o ColdFusion : 웹사이트나 인트라넷에서 데이터처리를 위해 사용되는 RAD 플랫폼
 
□ 기타 문의사항
 o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

[참고사이트]
 [1] https://helpx.adobe.com/security/products/coldfusion/apsb17-14.html
 [2] http://helpx.adobe.com/coldfusion/kb/coldfusion-2016-update-4.html
 [3] http://helpx.adobe.com/coldfusion/kb/coldfusion-11-update-12.html
 [4] http://helpx.adobe.com/coldfusion/kb/coldfusion-10-update-23.html

랜섬패치다운로드
DOWNLOAD
랜섬패치 사용메뉴얼